Wireshark

Wireshark soluciona graves fallos de seguridad que pueden bloquear los sistemas a través de DoS

Wireshark soluciona graves fallos de seguridad que pueden bloquear los sistemas a través de DoS

El equipo de Wireshark ha parchado una serie de vulnerabilidades graves que podrían aprovecharse para forzar un bloqueo del sistema y un estado de denegación de servicio (DoS).

Durante el fin de semana, el equipo responsable de mantener la seguridad del analizador de paquetes de fuente abierta hasta cero emitió avisos de seguridad que describen los errores.

Rastreado como CVE-2018-16056, CVE-2018-16057, y CVE-2018-16058, los tres errores tienen el potencial de causar serias interrupciones a los usuarios del popular software que ejecuta las versiones 2.6.0 a 2.6.2, 2.4.0 a 2.4.8 y 2.2.0 a 2.2.16.

La primera vulnerabilidad, CVE-2018-16056, es una vulnerabilidad presente en un componente del protocolo de atributos Bluetooth (ATT) de Wireshark.

El archivo de código fuente "epan/dissectors/packet-btatt.c" de Wireshark no verifica que exista un disector para un identificador único universal específico (UUID) que permita a los atacantes remotos no autenticados enviar paquetes elaborados a una red, lo que hace que el componente falle.

Además, los atacantes podrían convencer a un usuario de abrir un paquete mal formado, lo que lleva a que también el componente falle.

La segunda vulnerabilidad, CVE-2018-16057 es un fallo de seguridad en el componente disector Radiotap de Wireshark.

De acuerdo con el aviso de seguridad de Cisco, no hay suficientes controles vinculados en el archivo fuente del componente, que pueden explotarse mediante el uso de paquetes mal formados.

Los atacantes remotos no autenticados pueden aprovechar este fallo de seguridad para causar una condición de ataque DoS en un sistema objetivo.

0 Comentarios 0 Comentarios
0 Comentarios 0 Comentarios