Adobe soluciona más de 100 vulnerabilidades en la última actualización de seguridad

Adobe soluciona más de 100 vulnerabilidades en la última actualización de seguridad

Adobe ha lanzado una gran actualización de parches que resuelve más de 100 vulnerabilidades en una gama de software popular.

Adobe Flash, Acrobat, Connect, Experience Manager y Reader se ven afectados. Los errores afectan las máquinas Linux, macOS, Chrome OS y Windows.

En total, se han corregido 112 vulnerabilidades, la mayoría afectando a Adobe Acrobat y Adobe Reader. Sin embargo, no se reportan vulnerabilidades de día cero en esta actualización.

Dos vulnerabilidades graves

Dos vulnerabilidades graves se han resuelto en Adobe Flash. Las vulnerabilidades críticas el CVE-2018-5008 y CVE-2018-5007 respectivamente podrían llevar a la divulgación de información y la ejecución de código arbitrario.

Adobe también ha parcheado una vulnerabilidad de omisión de autenticación, CVE-2018-4994, en Adobe Connect.

Si se explota, el error podría conducir a la filtración de información sensible. Además, el gigante tecnológico resolvió un error de omisión de autenticación, CVE-2018-12804, y un error de carga de biblioteca inseguro, CVE-2018-12805. Estas vulnerabilidades podrían provocar el secuestro de la sesión o la escalada de privilegios.

Vulnerabilidades en Adobe Experience Manager

Adobe Experience Manager también se ha incluido en la actualización de seguridad. En total, se han corregido tres vulnerabilidades de falsificación de solicitudes del lado del servidor (SSRF), CVE-2018-5004, CVE-2018-5006 y CVE-2018-12809, que se consideraron importantes.

Si se explotan, los errores pueden desencadenar la divulgación de información sensible.

Adobe Acrobat y Reader

El parche más grande se ha aplicado a Adobe Acrobat y Reader. En total, se han informado más de cien vulnerabilidades. Estos incluyen omisiónes de seguridad, errores de búfer, fallps de seguridad de desbordamiento,etc...

Si se explotan, los errores pueden llevar a la ejecución de código arbitrario en el contexto del usuario actual, la escalada de privilegios y las filtraciones de información.

Los investigadores de Source Incite, la iniciativa Zero Day de Trend Micro, Cisco Talos, Kaspersky Labs y Palo Alto Networks, entre otros, han sido acreditados por informar sobre las vulnerabilidades.

En mayo, Adobe resolvió una serie de errores críticos en Flash y Creative Cloud. Si estos no se reparán, las vulnerabilidades graves podrían llevar a la ejecución remota de código y a la escalada de privilegios no autorizados.

Artículo Relacionado